Plesk says ASP.NET 4.0, but I need 4.5



It's because 4.5 is simply an update of 4.0, therefore in Plesk the version appears as 4.0 rather than 4.5

The actual long version number (4.0.30319.XXXX) in Plesk, shows it is in fact 4.5 as you can see from the versions list:

http://en.wikipedia.org/wiki/List_of_.NET_Framework_versions
 


Was this answer helpful?

 Print this Article

Also Read

What to use for MSSQL database connection string?

Please use following connection string syntax for connecting MSSQL DB from your ASP/.NET...

How do I use pretty permalinks in WordPress on Windows hosting?

To use "Pretty Permalinks" in WordPress on our Windows hosting plan requires some added...

DSNless connection string

DSNless connection string for use with .mdb MS Access, etc.: "DRIVER={Microsoft Access Driver...

Cannot access WebAdmin in Plesk

In order to use the WebAdmin, your domain name is required to connect.   If you are not...

Enable URL Rewriting in Joomla

To enable URL rewriting in Joomla:   In "Global Configuration"   Select "Yes" for "Use URL...